Today we’ve released 1.0.0-beta3. This release primarily contains a bugfix that solves a FastCGI connection problem when using latest HHVM versions

Bugfixes


  • Fixing problems with FastCGI connection to latest HHVM versions
  • Analytics module configuration within virtual hosts was ignored

Notes


  • IMPORTANT: Since version 0.6.0 we’ve refactored nearly everything. Please be aware, that anything you’ve developed on versions before 1.0.0-beta needs to be refactored before it’ll run on this release!
  • For detailed installation instructions look at our documentation
  • It is strongly recommended, that you’ll remove installed versions before upgrading to 1.0.0-beta3
  • Linux packages are split in runtime and distribution packages. So please install both of them. Runtime packages provide appserver-runtime which the appserver-dist package depends on
  • For latest updates and bugfixes (this is a beta after all) have a look at our nightly builds